Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Mon régulateur ne fonctionne pas bis

Mon régulateur ne fonctionne pas bis 17 Sep 2014 12:25 #1923

  • yangra (Yannick)
  • Portrait de yangra     (Yannick)
  • Hors ligne
  • Administrateur
  • Messages : 6915
  • Remerciements reçus 435
par JulGTI le Dim 7 Oct 2012 - 21:57

Salut a tous,

Je me suis enfin décidé à monter le régulateur de vitesse sur ma Golf 2 GTI!
J'ai acheté le kit sur eBay.de il y a environ 1 an de provenance Passat 35I!

J'ai tout monter comme noté sur le site mais ça ne fonctionne pas...

J'ai branché la pompe en direct et elle tourne, j'ai essayé avec les deux commodo que je possède et pas de changement...

J'ai essayé en branchant le fils après contact sur un + permanant pour être sur... Le fils blanc/bleu sur la borne W1 mais le fils de cette borne est jaune/blanc, c'est normal?

Sur le calculateur du régulateur, il y a une broche libre, genre comme pour mettre un fils de masse... C'est normal?


Merci d'avance pour votre aide car là, je sèche complet...




par yangra le Dim 7 Oct 2012 - 22:10

Oui le connecteur en rab est pas branché, c'est normal.

Le fil blanc/bleu va bien sur le blanc/jaune.

Dis-moi où tu as branché exactement le fil rouge/noir.

As-tu vérifié que tu as bien le +12V

Est-ce que ton MFA fonctionne? il compte correctement le kilométrage effectué?




par JulGTI le Dim 7 Oct 2012 - 22:24

Le rouge/noir sur la borne E3 comme sur le tuto!
J'ai bien du +12V sur mon fils bleu/noir, je l'ai pris de l'alim autoradio vu que je l'ai enlevé...
Mon MFA fonctionne nickel, le compteur aussi mais il s'agit d'un compteur UK donc en miles




par yangra le Dim 7 Oct 2012 - 22:29

Vérifie que tes deux contacteurs de pédales sont bien "contact fermés" lorsque les pédales sont relachées.




par JulGTI le Dim 7 Oct 2012 - 22:33

J'ai testé les contacteurs, ils gardent la pression comme indiqué sur le tuto et j'ai également mis un bout de scotch pour garder les contacteurs en position fermé...

Le calculateur peut cramé? Ou être spécifique au compteur en miles?




par JulGTI le Dim 7 Oct 2012 - 22:36

Il y a un sens pour bancher les cosses des contacteurs?





par yangra le Dim 7 Oct 2012 - 22:37

non, rien à voir.

Là, je vois pas trop. Est-ce que ton multimètre fait fréquencemètre? Si oui, tu peux mesurer la fréquence sur le fil blanc/bleu. La fréquence augmente avec le vitesse




par JulGTI le Dim 7 Oct 2012 - 23:06

J'ai pas de multimètre...

Pfff... Ça me rend dingue...




par yangra le Lun 8 Oct 2012 - 8:18

Moi j'achète aussi en Allemagne, mauis je sais dépanner quand ça marche pas Razz pig





par JulGTI le Lun 8 Oct 2012 - 9:32

Je vais essayé avec le compteur de l'autre pour voir...

Sinon, le calculateur du régulateur est peut être grillé... Non?




par yangra le Lun 8 Oct 2012 - 10:47

C'est possible...




par JulGTI le Lun 8 Oct 2012 - 11:24

C'est bon, ça fonctionne!!!!

Je me suis branché sur le fils lila de signal de vitesse sortie compteur et le régulateur à fonctionné nickel!

Par contre, je peux laissé mon fils bleu/rouge sur un + permanent ou je dois le mettre absolument sur un après contact?




par yangra le Lun 8 Oct 2012 - 11:30

Donc t'as un mic-mac au niveau de la platine à fusibles...

Si tu le laisse sur un plus permanent tu risques d'avoir une surconsommation à l'arrêt, et ta batterie va vite se décharger si tu la bouges pas souvent. C'est pas compliqué de le remettre sur un AC Wink




par JulGTI le Lun 8 Oct 2012 - 12:07

Ok, merci! Wink
Président du G60 Classic Club France
Golf GTI G60 vert capri LA6U full restauration en 2007
Golf GTI 1983 1800 blanc alpin L90E état d'origine
Corrado G60.... jaune hein, et rien d'autre!
L'administrateur a désactivé l'accès en écriture pour le public.

Mon régulateur ne fonctionne pas bis 01 Nov 2017 19:58 #41708

  • JulGTI (Julien)
  • Portrait de JulGTI (Julien)
  • Hors ligne
  • Novice du G
  • Messages : 91
  • Remerciements reçus 1
Bon ben j’ai de nouveau un soucis de régulateur de vitesse...

J’ai tout bien branché en suivant les infos dans la documentation disponible sur le forum...




Vu que ça ne fonctionnait pas j’ai:


- vérifier l’étanchéité du circuit (poumon dur puis devient mou si j’appuie sur la pedale de frein) -> donc ok de se côté là

- tester la pompe en direct -> pompe fonctionne

- modifier le branchement du + (malgré que j’avais du 12v) je l’ai mis sur un + permanent -> alimentation ok

- modifier le branchement du fil rouge/noir (signal frein) que j’ai pris directement sur le capteur de pedale de frein -> donc ok


Du coup, il ne restait plus qu’un éventuel soucis possible au niveau du fil bleu/blanc qui est celui du signal de vitesse...
J’ai retrouvé ce topic sur le forum...
Sur ma Golf 2 j’avais pris le signal vitesse sur le fil Lila venant directement du compteur
J’ai donc fait pareil mais ce ne fonctionne toujours pas...

Des idées?


À savoir que j’ai pas installé le commodo sur la colonne car c’est un de Golf 3... J’attends d’avoir celui qui va bien!
Je ne pense pas que le faite qu’il ne soit pas fixé à la colonne est une incidence?
Corrado G60 tornadorot LY3D de 1990
L'administrateur a désactivé l'accès en écriture pour le public.

Mon régulateur ne fonctionne pas bis 01 Nov 2017 22:52 #41715

  • golfed (Edouard)
  • Portrait de golfed (Edouard)
  • Hors ligne
  • Expert du G
  • Messages : 1709
  • Remerciements reçus 72
J'ai envie de te dire de bien regarder les détecteur de pédalé moi jai eu le probleme là dessus... J'avais pas asser visé. Essayes par la deja

Et pour le commodo si il est pas en place cest une bonne question si tu veux j'essaye demain sur la mienne ;)
J'en ai un qui traîne d'avance
Membre du G60 Classic Club France
Golf 2 G60 Gris Altas
Golf 2 GTI 8V bleu royal LA5U en restau
L'administrateur a désactivé l'accès en écriture pour le public.

Mon régulateur ne fonctionne pas bis 02 Nov 2017 09:18 #41718

  • JulGTI (Julien)
  • Portrait de JulGTI (Julien)
  • Hors ligne
  • Novice du G
  • Messages : 91
  • Remerciements reçus 1
Pas de soucis au niveau de capteur de pédale!
Comme dit quand j’appuie sur la pedale, tu sens au niveau du poumon que le circuit s’ouvre et quand tu lache qu’il se referme!

Je veux bien que tu test le commodo non fixé à la colonne

Merci
Corrado G60 tornadorot LY3D de 1990
L'administrateur a désactivé l'accès en écriture pour le public.

Mon régulateur ne fonctionne pas bis 02 Nov 2017 09:59 #41722

  • yangra (Yannick)
  • Portrait de yangra     (Yannick)
  • Hors ligne
  • Administrateur
  • Messages : 6915
  • Remerciements reçus 435
Le commodo non fixé à la colonne ne change rien, ça doit marcher comme ça.

Tu serais passé à la maison on aurait testé ton système au complet avant de le monter dans la voiture... là c'est galère à dépanner.

1) Vérifie que la boucle de capteurs de pédales est fermée électriquement lorsque les pédales sont relâchées (capteurs actionnés)

2) Mesure à l'aide d'un ohmmètre que tu as bien une masse qui arrive sur le fil rouge-noir (sans appuyer sur la pédale), et devient un +12V lorsque tu freines.
Président du G60 Classic Club France
Golf GTI G60 vert capri LA6U full restauration en 2007
Golf GTI 1983 1800 blanc alpin L90E état d'origine
Corrado G60.... jaune hein, et rien d'autre!
L'administrateur a désactivé l'accès en écriture pour le public.

Mon régulateur ne fonctionne pas bis 02 Nov 2017 12:35 #41738

  • JulGTI (Julien)
  • Portrait de JulGTI (Julien)
  • Hors ligne
  • Novice du G
  • Messages : 91
  • Remerciements reçus 1
J’en ai marre de te faire chier avec ce Corrado ma poule...
Du coup je voulais le faire tout seul comme un grand...



J’ai controlé le capteur (j’ai pris un sur ma 80 cabriolet (régulateur fonctionnel), j’ai scotché le capteur en position fermé, j’ai fait un essai -> ne fonctionne toujours pas

J’ai contrôle le fil rouge/noir qui est bien à la masse en position fermé et qui a du +12v en position ouverte

J’ai testé le commodo, il fonctionne donc me soucis ne vient pas de là... (j’ai du +12v qui vient en sorti de commodo en fonction des actions que j’effectue)



Du coup,

Soit j’ai pas d’information vitesse sur mon fil bleu/blanc (comment je controle ça? Quelle fonction sur le multimètre?)

Soit le calculateur est cramé (je testerai bien celui de ma 80 cabriolet mais j’arrive pas à le localiser... Si quelqu’un me trouve l’info ça m’aiderai beaucoup)

Merci
Corrado G60 tornadorot LY3D de 1990
Dernière édition: 02 Nov 2017 13:10 par JulGTI (Julien).
L'administrateur a désactivé l'accès en écriture pour le public.

Mon régulateur ne fonctionne pas bis 02 Nov 2017 14:42 #41740

  • yangra (Yannick)
  • Portrait de yangra     (Yannick)
  • Hors ligne
  • Administrateur
  • Messages : 6915
  • Remerciements reçus 435
Oui tu peux contrôler le signal si ton multimètre est équipé de la fonction "fréquencemètre" (mesure en Hz (Herz))

Est-ce que tu as la fonction "Gala" sur ton autoradio? Si oui, ça fonctionne? (volume augmente avec la vitesse)
Président du G60 Classic Club France
Golf GTI G60 vert capri LA6U full restauration en 2007
Golf GTI 1983 1800 blanc alpin L90E état d'origine
Corrado G60.... jaune hein, et rien d'autre!
Dernière édition: 02 Nov 2017 14:43 par yangra (Yannick).
L'administrateur a désactivé l'accès en écriture pour le public.

Mon régulateur ne fonctionne pas bis 02 Nov 2017 15:21 #41741

  • JulGTI (Julien)
  • Portrait de JulGTI (Julien)
  • Hors ligne
  • Novice du G
  • Messages : 91
  • Remerciements reçus 1
Zut... mon multimètre n’a pas la fonction Hertz...

Je vais voir pour un trouver un qui le fait...


Mon Autoradio (premium Audio US) n’a pas la fonction GALA
Corrado G60 tornadorot LY3D de 1990
L'administrateur a désactivé l'accès en écriture pour le public.
Temps de génération de la page : 0.584 secondes

Qui est en ligne?

Nous avons 455 invités et aucun membre en ligne

Les anniversaires à venir!

  • Portrait de Inte66 L'anniversaire de Inte66 est aujourd'hui (56)
  • Portrait de Tony G60 Power L'anniversaire de Tony G60 Power est aujourd'hui (39)
  • Portrait de wolfsburg92 (Ben) L'anniversaire de wolfsburg92 (Ben) est aujourd'hui (30)
  • Portrait de Duss (Jean-Claude) L'anniversaire de Duss (Jean-Claude) est demain (39)
  • Portrait de Supaclark L'anniversaire de Supaclark est demain (47)
  • Portrait de Cedric L'anniversaire de Cedric est dans 2 jours (35)
  • Portrait de G60-17 L'anniversaire de G60-17 est dans 2 jours (23)
  • Portrait de JUDI L'anniversaire de JUDI est dans 2 jours (34)
  • Portrait de Vw17 (Thibault) L'anniversaire de Vw17 (Thibault) est dans 2 jours (23)