Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Problème indicateur de vitesse et kilométrage

Problème indicateur de vitesse et kilométrage 27 Mai 2015 21:22 #11872

  • Snake9216
  • Portrait de Snake9216
  • Hors ligne
  • Nouveau membre
  • Messages : 35
Tous les problèmes sont résolus grâce au président! B)

Encore merci à toi Yannick ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème indicateur de vitesse et kilométrage 27 Mai 2015 21:30 #11875

  • traxs
  • Portrait de traxs
  • Hors ligne
  • Novice du G
  • Messages : 71
Magnifique !

Tu as des mains en or Yangra. Faire revivre un Digifiz, RESPECT.
J'en possède un également. C'est pour cela que je suis ce genre de problème de très près.
Yangra, tu utilises quoi comme doc pour dépanner l'électronique du digifiz ??

Merci :)
Golf GTI 16V - 210.000km - 88' - LA5Y - Digifiz
techniqueg60.com/ind...16s/370-golf-gti-16v
Dernière édition: 27 Mai 2015 21:33 par traxs.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème indicateur de vitesse et kilométrage 13 Sep 2015 13:00 #15757

  • Match49
  • Portrait de Match49
  • Hors ligne
  • Nouveau membre
  • Messages : 48
Bonjour à tous,

Après ma présentation et celle de ma Match, voici la présentation de mon problème.

J'ai de nouveau un problème avec mon Digifiz, j'ai la vitesse qui ne fonctionne plus.

Pour info quand j'avais acheté ma Match il y a 5 ans la vitesse véhicule ne fonctionnait déjà pas.
J'avais trouvé un Digifiz sur LBC et il a fonctionné nickel pendant 5 ans.
Et la coups sur coups il me fait deux pannes. La première classique il s'éteint par intermittence.
Je l'ouvre je ressoude les fameuses résistances et nickel tout remarche correctement.
Une semaine après rebelote mais la c'est la vitesse véhicule qui reste à 0km/h.


Je regarde les annonces sur LBC et j'en trouve un qui fonctionnait "parfaitement" sur l'annonce.
Quand je l'ai monté rien nada noir, je l'ouvre il y avait une résistance de dessoudée, je la ressoude nickel il s'allume il a fonctionné deux jours et maintenant il y a les infos:

T° eau à fond et qui clignote
T° ext à 50°C
T° huile à 160°C
Jauge à essence au taquet à 55L

La merde quoi. Et la je bloque pour trouver la panne.
Ce qui fait que je me retrouve avec 2 Digifiz qui déconnent, un sur la vitesse et l'autre sur les infos températures. C'est vraiment pas des modèle de fiabilité ces compteurs.

Donc j'ai plusieurs questions:

Avez vous déjà eu ces pannes et si oui connaissez vous des solutions.

Sinon connaissez vous quelqu'un qui s'y connaît en réparation de Digifiz? J'ai vu en parcourant le forum que votre vénéré président en connaissait un rayon sur le sujet, si il pouvait m'aider ce serai le top.

Est ce que quelqu'un d'entre vous n'aurait pas un Digifiz à vendre par hasard. Je deviens un peu réticent à en acheter un autre sur LBC sans pouvoir l'essayer.

Et enfin si on veut le remplacer par un analogique quels sont les modifications à faire sur une Match? et quelqu'un l'a t'il déjà fait?

Je privilégie la solution de rester en Digifiz mais si je n'arrive pas à faire réparer les miens ou je n'en trouve pas un autre je pense que j'essayerai de passer en analogique.

Par avance merci pour vos réponses
L'administrateur a désactivé l'accès en écriture pour le public.

Problème indicateur de vitesse et kilométrage 07 Oct 2015 22:12 #16401

  • Snake9216
  • Portrait de Snake9216
  • Hors ligne
  • Nouveau membre
  • Messages : 35
Desolé de répondre si tard sur le sujet,
Essaie de contacter directement Yangra il pourra surement te guider comme il l'a fait pour moi.

Il est vrai que j'ai moi même hésité à remettre un compteur analogique pour ne plus être embêté mais apparemment pas mal de modifs à faire : pattes de maintien du compteur, faisceau, cable de compteur,.... Bref il faut s'y connaitre un minimum...

Et puis un Digifiz c'est tellement rare que quand on roule et qu'il fonctionne on est :puik:
L'administrateur a désactivé l'accès en écriture pour le public.

Problème indicateur de vitesse et kilométrage 08 Oct 2015 18:52 #16424

  • Match49
  • Portrait de Match49
  • Hors ligne
  • Nouveau membre
  • Messages : 48
Bonjour à tous,

J' ai effectivement contacté Yangra qui m'a dit de lui envoyer et qu'il jettera un œil, mais qu'il ne faisait pas de miracle non plus.
Et bien miracle il y a eu le digifiz est réparé. Une panne encore inconnue pour lui à ce jour.
Un problème de pattes de fixation en alu qui faisait masse lorsque l'on remettait le capot arrière en place.
Un coup ça marche un coup ça marche pas. Panne galère a trouver.
La Match va échapper à l'analogique pour l'instant. C'est une bonne nouvelle.
Mais si un jour je la passe en analogique, je vais faire en sorte de tout garder pour pouvoir la remettre d'origine au moment voulu. Je ne fais rien d'irréversible.
Et en plus quand il fonctionne le Digifiz est sympa à regarder.

Une photo de mon Digifiz en train de fonctionner sur son banc HIL comme on dit à mon taf.


J'attends encore son retour qui ne va tarder.
Un grand merci à Yangra qui ne me connaissait pas il y a encore 3 semaines et qui par solidarité et par passion s'est penché sur mon problème et l'a résolu.
Tous les forums ne sont pas comme ça malheureusement.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème indicateur de vitesse et kilométrage 08 Oct 2015 19:12 #16425

c'est une très bonne nouvelle :)
Membre du G60 Classic Club France
- corrado g60 165000km
- corrado 16s 271000km
L'administrateur a désactivé l'accès en écriture pour le public.

Problème indicateur de vitesse et kilométrage 15 Oct 2015 18:48 #16621

  • Match49
  • Portrait de Match49
  • Hors ligne
  • Nouveau membre
  • Messages : 48
Bonjour à tous,

C'est bon j'ai reçu ce midi mon Digifiz qui était en réparation chez notre Président.
Remonté cette aprèm après le taf.
Tout fonctionne nickel.

Petite photo rapide sur la route.
Je vais pouvoir continuer à rouler d'origine encore un moment.
Et encore merci à Yangra.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème indicateur de vitesse et kilométrage 15 Oct 2015 20:25 #16624

  • yangra (Yannick)
  • Portrait de yangra     (Yannick)
  • Hors ligne
  • Administrateur
  • Messages : 5551
  • Remerciements reçus 300
Ah ben ça fait plaisir! Je suis bien content de te l'avoir sauvé!

Merci à toi et bonne route! :vict:
Président du G60 Classic Club France
Golf GTI G60 vert capri LA6U full restauration en 2007
Golf G60 Edition One gris perle LA7U dans son jus
Golf GTI 1983 1800 blanc alpin L90E état d'origine
Corrado G60.... jaune hein, et rien d'autre!
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Match49

Problème indicateur de vitesse et kilométrage 15 Oct 2015 20:39 #16627

  • yul (alex)
  • Portrait de yul (alex)
  • Hors ligne
  • Expert du G
  • Messages : 1551
  • Remerciements reçus 103
:yeah: c'est cool qu'il remarche, prend en soin c'est de plus en plus rare ces compteurs....
Membre du G60 Classic Club France
19pg24 LA5U/16VG60 en peinture
COCO PG L3CY
Dernière édition: 15 Oct 2015 20:39 par yul (alex).
L'administrateur a désactivé l'accès en écriture pour le public.
Temps de génération de la page : 0.419 secondes

Qui est en ligne?

Nous avons 433 invités et 2 inscrits en ligne

Les anniversaires à venir!

  • Portrait de 24fevrier1986 L'anniversaire de 24fevrier1986 est aujourd'hui (32)
  • Portrait de xavvagcoco L'anniversaire de xavvagcoco est aujourd'hui (26)
  • Portrait de olivierg60rallye L'anniversaire de olivierg60rallye est demain (31)
  • Portrait de rik L'anniversaire de rik est demain (48)
  • Portrait de subg6028 L'anniversaire de subg6028 est demain (49)